Content for Xtract1 - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account

xtract1

registered user
  • Number of messages

    28,860
  • Join

  • Recently visited

Everything published by xtract1

  1. Recently, the software was "replaced" from the backup and sync to Google Drive. Until then all the files I would keep in my office management software would automatically sync to drive and since then not. I entered the drive settings and I have no option to select a folder there, contrary to what you see here in the attached picture .. Anyone have an idea? what am I missing?
  2. I do not know if this is the place, because it probably matters networking, but the email of my office is "hosted" if that is the word, in Tranzila. Until a few months ago I had a Note 20 Ultra and everything was ten with the same address, the same password and the same everything. I switched two or three months ago to the S21 Ultra, I redefined everything and also wanted the Outlook and from here nothing worked. I turned to their support a lot of times, tried such a setting, another setting, such a server and another server and nothing. Finally they decided that Microsoft probably does not support their service / server or anything like that anymore. To me it sounds a bit illogical .. I would love ideas
  3. Hear I hardly understand but I think the matter is settled almost completely. I think this is the cancellation of the wired network card driver, or maybe just luck that there was an update to Chrome at the time ...
  4. Regarding heating - I hear in doubt, because it happens a few minutes after I open the computer when all that is open is a few tabs of Chrome, Outlook and that's it ... The use is medium office at most and not beyond and the air conditioner just above it at 24 degrees. Regarding Ethernet - I surf on WIFI so I made it disable and I will try. Unless you say that it is critical to do him a removal to his driver as well etc.
  5. So like this - I got a few days ago to connect my BT laptop to an external speaker (JBL) to listen to music - I noticed that every so often the video on YouTube stops when it is connected. I assumed maybe it's because the connection disconnects in a split second. Another thing - I have the Xerox software for scanning documents from the printer. When I transfer a file from the "feature" (it is in quotes because it is stored on my computer somewhere) to the desktop sometimes the transfer "hangs" to Mero will move a small file that weighs at most one or two megabytes and sometimes takes 10 seconds to transfer something that should not be with SSD. In light of all this - new ideas?
  6. Thanks. And about the built-in video card? Any tips? I'm trying to "expand" in troubleshooting - maybe something there?
  7. Thanks. It seems to be continuing. Could there be such and such SSD drivers? I really do not know what the story is here
  8. So far there has been no success. Is there a chance you think it's something in the SSD? And if so how do you change settings to see if anything changes here? Really weird.
  9. I did what was possible out of these - the same thing. You do not think that the very fact that with MATSER 2S it does not happen but with MSTAER 3 it does it is not a specific matter of the Bluetooth or any driver maybe?
  10. As for the pictures in France - I do not have anything like that, see what I have
  11. Disabling the fast startup is something I would first recommend regardless of the mouse. It is in the power management settings in the control panel. In fact it is enabled by default in Windows and it prevents the operating system from doing a full restart. I performed. Update. In addition, Logitech can also upgrade the mouse (or dongle) firmware if there is a new version. Update. Install the mouse driver (if I understood correctly and this is a Logitech mouse then Logitech options, it is only recommended to turn off smooth scrolling if it causes problems). If the operating system is in English then disable Cortona. How to cancel? I saw that it could not be removed. Did you happen to uninstall Bluetooth driver and let Windows install an older version approved by them? (Without most blotwares, just pay attention and do not delete the wifi driver). Yes, a long time ago - failed. In the power management settings if you go into the preset that you currently have, you will have a line name called USB selective suspend - I would set to disabled. In the same window there is also a setting of the pci express and also there I would recommend setting to disabled. I would love a more accurate explanation of how I get to this. Another thing to try in case you have ssd support is to install the Intel® Rapid Storage driver. (Or something similar) since sometimes the delay you get is not due to the connectivity issues of the Bluetooth but the freeze of the ssd or in older computers hdd (mostly compatibility issues, usually in standard Windows installations these do not have these issues). There I would also cancel the power management. Download if you have a wifi driver setting called Bluetooth Collaboration then you can try disabling it and see if it works for the better. If not, then return. Can't find - I'd love an explanation
  12. I did - I think there is a slight improvement (or it's just my imagination) but the phenomenon continues. It also does not make sense to me that it is a matter of automatically shutting down to save electricity because it happens to me while working and not when the computer has not been used for a few minutes and maybe turned it off. More ideas?
  13. I performed. Update. If this is the case and the guys from Asus did not know how to give me an answer to this - delusional for me!
  14. About half a year ago I bought an Expert Book B9 from Asus (7th generation I11, 16GB RAM, 1TB SSD and more). From the first day I connected my MX MASTER with the MX KEYS keyboard in a Bluetooth connection, a lag started every few seconds that sticks the mouse / keyboard for a second or two and continues. In typing it is more typing with a letter blast (for example) and in a mouse it is just annoying and very difficult to work like this especially as a lawyer who writes a lot and can not afford mistakes (going back to fixing all the letter blasting is a nightmare). I remember the same mouse and keyboard working great with other laptops I have at home with a BT connection with no lag and no problem. I turned to Asus, it started from different drivers and continued after a short time in my insistence on getting a new computer and so it was. Only the brand new computer ) Stays exactly like that.Does anyone have a creative idea?
  15. A few days ago I bought a new expertbook from Asus (7th generation I11, 16GB memory, 1TB SSD and Windows PRO built and original of course). I have an MX MASTER 3 and an MX KEYS keyboard - all new of course. With the mouse, every few seconds / half a minute there is such a "blow" that the cursor gets stuck and it takes a second or two until it is released. It disgusts me. With the keyboard too, only it's a little less noticeable when typing. I tried to download an up-to-date driver, nothing. I tried diagnostics with MY ASUS - everything is fine. As far as I am concerned I was told that because the BT is soldered to the board, I need to replace the entire motherboard. I told them that they would look for me, in a little nicer words, because I am not ready on the computer for about NIS 7000. He will undergo such a procedure when he is barely a week old. Do you think this is indeed the BT component / card? Are settings / driver anyway somehow? I will clarify that the mouse and keyboard with a previous laptop in a BT connection is no problem. Even if I connect them via USB there is no problem so it seems that this is not a problem with these.
×
  • Create new ...

At the top of the news:

new on the site

Gaming treats for the weekend

Gaming treats for the weekend

Another free game from the Epic Games Store, free titles to try out from Steam and Ubisoft Connect, fresh game packages on the Humble Bundle website and more are waiting for you inside