Andy - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account

Andy

registered user
  • Number of messages

    270
  • joining

  • Recently visited

About Andy

  • Birthday 01/01/1980

Recent Visitors

Visitors to your profile are disabled, and you can not see who recently visited your profile.

Andy's ratings

Zone Freak

Zone Freak (3/6)

2

Rating

  1. Born in 2009, which is an archival product by all accounts (do not panic. I have another one, born in 2019). Is it still possible to upgrade such a computer today? Is it even worth it, or is it better to buy a new one instead? Are there any components on the market for upgrading such a computer? Attaches a photo to impress.
  2. Hi there, I have a relatively new laptop model lenovo l340-15IWL. His battery stopped charging today. The power supply is tested and found to be normal (voltage - 20.1V). The computer can work with the battery until it runs out, so I guess the problem is not with the battery but somewhere between the power supply and the battery. What do you think might be causing this glitch? Thanks in advance.
  3. I got, just noting that as far as I can remember, in speed tests I did in the past with speakeasy and the like overseas, I already got much higher speeds.
  4. Hi there, I did a download speed test using speakeasy (server in New York). Download speed did not reach 14Mb! On the other hand, when I performed the same test using Bezeq, I reached a speed of over 90Mb. The test was performed on the win10 system. Our ISP is Netvision. The infrastructure provider is Hot. The maximum bandwidth we are supposed to get - 100Mb. What might be causing these differences, and is it something I can fix? Thanks in advance.
  5. Hi everyone, for a long time now, the order of the drives in the list of boot drives in the BIOS (BOOT OPTIONS PRIORITIES, GYGABYTE B450 AORUS ELITE) has changed on its own, instead of being fixed forever on windows boot manager. This means that when booting, I have to restart the computer, enter the BIOS settings, change the order again and save and run again, only it does not really help. Attaches an image as of the primer settings as they should be. Suggestions for resolving the issue? Thanks in advance.
  6. I downloaded from the official website. If I am not mistaken, the built-in Defender is blocked on the above computer, due to the fact that there is a firewall. But I will do another check.
  7. Edited - The issue has been resolved. It turns out that the IP address of the computer that was listed on the router (of 'Hot') was incorrect. It is not clear how this error was created. Indeed, I would very much like to know why I still have an indication of a blocked port (yellow light). Uses Bitcomet. Thanks in advance.
  8. I tried to install only one application (utorrent).
  9. You may not have the appropriate permissions to access the item. This is the message I get when I try to install an application on my computer (10 year old laptop, windows 10 updated), and it happens from every drive from which I try to run the installation file. If this is not enough, the installation file is deleted. What I tried to do to solve the problem: * I neutralized antivirus (Avest) and firewall (Komodo) * I went here (Microsoft support) and acted before the instructions (including unblocking) and yet the problem still exists. Suggestions for solutions? Thanks in advance.
  10. Is it considered quiet (even in 'normal' mode)?
  11. Hi everyone, I have a computer based on the AMD Ryzen7 3700X processor (AM4 holder). His fan (the one that was attached to it in the box) makes every few seconds a particularly loud breeze, even after I changed the setting in the BIOS to silent mode. Asks for a recommendation for a fan that will be quieter even in 'normal' mode (without liquid / gas cooling). Thanks in advance.
×
  • Create new ...

At the top of the news:

new on the site