PushFlow - Networks & Internet - HWzone Forums
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

Recommended Posts

I already feel like I'm going to die from frustration.

Is there anyone here who understands TimViewer (TeamViewer)?

As part of my job, I'm supposed to take over computers, and yesterday everything worked as usual, I logged in and everything went round.

Suddenly yesterday it stopped letting me connect. But only for computers here in the country. Compared to computers abroad since it manages to connect.

I tried from 2 computers, and nothing changed. But when I connected via Wi-Fi to my cellphone, I did.

So apparently the problem is online.

I tried to call my girlfriend and I waited for hours and didn't get a response until I got the call off.

Oliza Parental Controls Online? And if so why did it not block from the beginning? So it seems to me that this is not the problem.

Regarding my connection strength - I'm connected with LAN directly to the router (s) ...) and I am at 200 megabytes so connection strength is not a problem.

 

Does Moses have a way to help me? 

Thanks in advance!

And lots for everyone.

Post Reply Direct Link To This Post
Share on other sites

Truth be told, I read about this kind of problem in GHACKS. A recent WinDos problem.

Mainly affects who uses Or PROXY and other software that should make some encrypted connection.

 Guess it's about some update .

Link to article - https://www.ghacks.net/2020/03/27/windows-10-has-a-new-network-connectivity-issue/

Everything works for me, so I couldn't recover this malfunction.

In some cases, they offered to reset the network driver before any new VPN connection and such.

I'll try to find another combination that might help you.

Post Reply Direct Link To This Post
Share on other sites

I've already forgotten that I wrote here ..

The problem seems to me was the internet provider, I was on HOT's ITC and switched to HOT NET and it somehow worked out. (Or at the same time what you said did not know)

 

thanks anyway😃

Post Reply Direct Link To This Post
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

guest
Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.

×
  • Create new ...

At the top of the news:

New: NVIDIA's Ampere Small

Three different manufacturers are adopting a particularly compact Mini-ITX configuration for the GeForce RTX 3060, so that even miniature computer systems can enjoy the benefits of the new generation - in case the availability does not disappoint once again

new on the site

You have an update

You have an update

Buzz Zone: The Instagram spaces #buzzzone You have an update A photo posted by HWzone.co.il (@ hwzone.co.il) on 2021-01-20 16:09:29 You have an update