Course without Blue Screen - Computer Support - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

Computer course without blue screen


 Share

Recommended Posts

Peace,

 

In the past week, the computer began to crash spontaneously, not effortlessly. The screen goes to Standby, everything connected to Stops working and there is no response from the computer just as if it is in sleep mode. This can happen once or twice during the day. The problem is that in normal sleep mode, pressing the power button wakes up the computer, and there is an indication of a flashing light when it is in sleep mode. In the case I describe, there is no indication of the bulb on sleep mode and pressing the power button does nothing. The only way to overcome the problem is to restart and then the computer turns on and works as if nothing had happened. (The computer responds by pressing the restart button in the case)

 

This is a six year old computer, so far worked without fail.

 

guitar pick:

  With a built-in video card in the processor 3400G

MSI B450M PRO M-2 MAX

16 GB CORSAIR

Disc NvMe

windows 10 64bit

 

I did a test With the built - in tool , Passed successfully. I ran a stress test (burninTest) and everything went fine without errors.

 

what could be the problem?

Edited By THELAD
Link to content
Share on other sites

Yes, ERROR name appears:

 

The system has rebooted without cleanly shutting down first. This Could Be caused an error if the system stopped responding, crashed, or lost power unexpectedly.

 

Guess it has to do with the forced restart.

Link to content
Share on other sites

I suspect it too, that's the first thing I thought of. But not necessarily, this is a new power supply purchased with the computer about six months ago. I made sure to purchase a quality supplier and not a generic supplier that comes in a package deal with some Chinese package.

 

I purchased this Seasonic power supply from Amazon that received relatively good reviews on Amazon.

https://www.amazon.com/gp/product/B07MWG3911/ref=ppx_yo_dt_b_asin_title_o04_s01?ie=UTF8&psc=1

 

However, the "kettle" cable of the power supply that I use has moved from the previous computer (because the supplier came with only American cable, but of course it supports Israeli voltage) and its condition is not ideal, I will replace it anyway. The question of whether such a malfunction can be caused by a fault cable.

 

How can I check if the power supply is correct without replacing it with a new one? I don't have one else.

Edited By THELAD
Link to content
Share on other sites

Thanks

 

As for 3, how do I check which driver I have? (If this function is related to So it was updated a few days ago, after the problem of course appeared)

 

Regarding 1,2: There are ways to check the integrity of the motherboard and the power supply without replacing them and to check for any change?

 

In any case, the fault has not returned for two days.

 

 

Edited By THELAD
Link to content
Share on other sites

Thanks, there is no yellow triangle and everything is up to date

 

Update: Again, the glitch appeared. Unfortunately I have not been able to find the source of the problem yet with the advice here, the main suspicion right now is the supplier but it is not clear to me how I can check it.

 

I checked the reliability monitor, there is a hardware error :

 

source
Windows

Summary
Hardware error

Date
‎23/‎04/‎2020 03:46

Status
Report late

Description
A problem with your hardware caused to stop working correctly.

Problem signature
Problem Event Name: LiveKernelEvent
Code: 141
Parameter 1: ffffcb815e110010
Parameter 2: fffff80233a10714
Parameter 3: 0
Parameter 4: 0
OS version: 10_0_18363
Service Pack: 0_0
Product: 256_1
OS Version: 10.0.18363.2.0.0.256.48
Local ID: 8192

Extra information about the problem
Bucket ID: LKD_0x141_Tdr: 6_IMAGE_atikmpag.sys
Server information:    072d6f42-b95b-4c01-9687-dadb377a54e1

 

 

This mishap has been repeated several times in recent days, why is it related?

Edited By THELAD
Link to content
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

guest
Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.

 Share

×
  • Create new ...

At the top of the news:

new on the site