Computer Boot - Page 3 - Computer Support - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

Booting computer


 Share

Recommended Posts

  • תגובות 48
  • Opens on
  • Last comment

Prominent participants in the discussion

Prominent participants in the discussion

Attached Images

Quote of Jabberwock

Yes you need to switch to profile 1.

I did, no change ..

 

By the way, usually I am Zoom in edit so I get this boot.

In addition, I come to Windos after boot or in any normal session a device connection sound And I don't write anything new at all.

20200521_091453.jpg

Edited By airforce
Link to content
Share on other sites

Cancel reboot with error of And let's see what happens.

In the same menu that selects Safe Mode

Check if and what is recorded in the "Event Viewer" at the time of the fault.

The photo from xp windows but is almost identical in windows 10.

Xp disable restart.jpg

Edited By Ivan
Link to content
Share on other sites

Hey

 

 

airforce - 

Well, you tried, your conscience is quiet.

Now, if you really need your computer,

And I believe so, thanks to everyone who tries to help,

Take your computer to the lab you like.

 

Not everything can be resolved / arranged by correspondence.

Sometimes the opposite happens.

 

Successfully !

 

Link to content
Share on other sites

Quote of Moon-Mage

Did you format the computer after replacing a board and processor?

No, a computer was with the old hardware but after formatting.

I had an I7 5930K worked well but had to replace it already. 

The sample board X99 Gaming 5 would not make me a boot to Windos only after quite a few reboots -

And this has caused me problems and errors even during system updates. I did a pyromote and finally decided I was a hardware replacement.

Could that be the problem? Computer functions "fine"

Link to content
Share on other sites

Quote of napoleon45

Hey

 

 

airforce - 

Well, you tried, your conscience is quiet.

Now, if you really need your computer,

And I believe so, thanks to everyone who tries to help,

Take your computer to the lab you like.

 

Not everything can be resolved / arranged by correspondence.

Sometimes the opposite happens.

 

Successfully !

 

 

You are right in 1000% just a very large chassis, and I live on a high floor, and I need a taxi at a cheap price to arrive so I try here.

But I intend to switch the supplier soon. Don't know if this will solve the problem .. Thanks

Link to content
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

guest
Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.

 Share


  • Latest news

  • Buzz-Zone: Everything hot on the net

×
  • Create new ...

At the top of the news:

new on the site