I7 8700K Processor Help - Overclocking and Cooling - HWzone Forums
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

Help with power to the I7 8700K processor


Recommended Posts

Hello everyone,

 

I have a tablet of PRIMA Z370-A 

 

Processor I7-8700K 

 

I did For the processor I initially put the voltage on manual voltage 

 

Then I put cpu adaptive voltage I did 1.27

 

And OFFFSET voltage 0.2 

 

Suddenly I see in bios that somehow the voltage to CPU 1.52 which is excessive is very fast I changed back to MANUAL

 

Was the processor damaged that received 1.52 half a minute and only bios?

 

The temperature in Bios was 40 no more than that.

 

Thanks for the helpers

Post Reply Direct Link To This Post
Share on other sites

Really unlikely to have been damaged.

Offset of 0.2 is a lot.

Assuming you did +.

Usually in hot processors do - to lower temp.

In any case, you will start with lower values.

Generally, it is high voltage that some cores operate and overall power is low.

Edited By none77
Post Reply Direct Link To This Post
Share on other sites
Quote of none77

Really unlikely to have been damaged.

Offset of 0.2 is a lot.

Assuming you did +.

Usually in hot processors do - to lower temp.

In any case, you will start with lower values.

Generally, it is high voltage that some cores operate and overall power is low.

 

Thanks a lot for the response I do not most understand in OFFSET so it turned out he got high voltage I know it is very high voltage so I thought I caused damage to the CPU and now I put on manual voltage 1.35 and core on 5.1 

Post Reply Direct Link To This Post
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

guest
Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.

×
  • Create new ...

At the top of the news:

new on the site