When the computer is in BIOS - there is no Internet! Computer Support - HWzone Forums
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

When the computer is in BIOS - there is no Internet!


Recommended Posts

Usually I am the one who supports others, this time I am the one who needs your support. Attaches a video (sorry for the length) with a glitch that I have been dragging for months. Every time my computer is in BIOS, even when it is disconnected from the Internet (not cable And not WiFi) - no At home. 
Did it happen to you? Do you have any idea what the problem might be? I would be happy for any piece of information ...


Hope to shoot a second part soon with the solution (still not closed what the source of this crazy problem is). 

 

 

 

 

Edited By MyTechDesk
Post Reply Direct Link To This Post
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

guest
Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.

×
  • Create new ...

At the top of the news:

new on the site