MSI X470 Gaming Plus - Switching from 2600X to 3600X Unsuccessful - Processors, Motherboards and Memories - HWzone Forums
Skip to content
  • Create an account
  • About Us

    Hello Guest!

    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

MSI X470 Gaming Plus - Switching from 2600X to 3600X does not work

Recommended Posts


So yesterday the 3600X processor came to me from my brother after he upgraded to 5800X.

The board in question is X470 GAMING PLUS's .

The current processor is 2600X.

The current video card is R9 390X.

The memories are Geil SuperLuce Sync 8GBX2 3000MHZ.


The steps I took:

* Copy the BIOS to the drive Simple and a computer connection at one of the back entrances.

* Restart the computer and install the BIOS via M-FLASH (of course passed successfully and the BIOS has changed).

* I updated Bios to express the latest that is on the site of that he    7B79vAK2 (Beta version).

* I checked that the 3600X processor is working properly without crooked pins and goes into the bracket without any problems.

* I replaced the CPU with a new one, and the computer turns on, but there is no display on the screen, the DRAM light is on for some reason on the board, the fans of the processor / video card and the case turn, there are no special rings.

* I returned to 2600X and the computer is back to normal.


What am I doing wrong?

Is the version of the BIOS not good and would I prefer another version?

Has anyone managed such a transition without any issues and can tell which version of the BIOS works for him?


Thank you.

Edited By liav12
Link to content
Share on other sites

I tried everything, took out a stick And I swapped places with both of them in all the sockets there are.

I switched to another BIOS again (for the third time).

XMP was canceled on my own because I had recently uninstalled and reset CMOS.


I lost hope ..

In the meantime, the 2600X was returned.

The 3600X was perfectly fine, got off my brother's computer which is currently running 5800X.

Link to content
Share on other sites

Maybe the problem is with the fact that this is a beta version, this is a version that should add support for 5000 processors that you do not need anyway.

All versions above 7B79vAA support 3000 processors.

I was trying to update to version 7B79vAH which is one before.

Link to content
Share on other sites

This is what I did, I updated a few versions before and still do not have the exact same result. Other than the very ugly UI that was left with the above BIOS due to lack of space according to what Report.

What are the chances that my memories are not supported by the 3600X processor, but by the 2600X? I have not seen any special reports on the net

Link to content
Share on other sites

For me, the DRAM lighting is just on all the time after replacing the CPU.

I returned to 2600X it works fine.

I checked if there is support for the above memories and the site of It says yes .. I gave up.

I'll try the bios for the last time 7B79vAG 

Link to content
Share on other sites

How long are you waiting for it to light up? He may be in a state of memory training

And maybe you have another chip bios on the board? They can be replaced by their sons.

For example, in gigabytes, I know that you can also update the BIOS to the second chip of your choice.

Usually some improper wrists cause them to be replaced

Link to content
Share on other sites

I have seen this solution.

Unfortunately it did not work for me \ =

More than I put the last BIOS before the beta (7B79vAG ) Increased , I logged in to the BIOS to install and made the login to M-FLASH.

The computer restarts to log in But what is it just gets stuck on a black screen and does not go into installation at all just like what happens after I put in the new processor.


I had to reset by removing the battery for about 10 minutes to get it back to its previous state.

What a complication they made with these boards that God would help them.

I know for a fact that I'm not the only one having a hard time replacing the BIOS to install a newer or more advanced processor.




The screen did not turn on at all, I waited like this for about 10 minutes.

The screen writes NO SIGNAL even though it is connected exactly as it was connected with the previous processor, nothing has changed, I tried to connect the same thing to the TV.




I tried full times ... nothing helped.

I'm returning the processor to my brother because unfortunately I have nothing to do with it at the moment.

Edited By liav12
Link to content
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.


  • Latest news

  • Buzz-Zone: Everything hot on the net

  • Popular now

  • Create new ...

At the top of the news:

new on the site