Bezeq fiber - has anyone already experienced and can experience an opinion? - Page 6 - Networks and Internet - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

Bezeq fiber - has anyone already experienced and can experience an opinion?


techmeout
 Share

Recommended Posts

I changed inactive and then everything changed from gray to white .. (i.e. you can probably change IP addresses)

 

Anyway, by CMD my default GATEWAY is 192.168.50.1 and it stays that way without any change in the converter menus.

 

Prefers right now not to touch DNS and leave on default as you told me.

 

What about the converter in the living room?

 

(I did not touch the router settings!)

 

@NR

 

 

Link to content
Share on other sites

By the way, after changing the DHCP inactive I noticed that on the router screen everything is still identified as DHCP including the converter in the room .. (marked in red)

 

Is this normal?

 

@NR

 

Edit: In the meantime I am running multirom when DHCP is not active only in the room .. If it still gets stuck I will also turn off DHCP in the living room.

 

No name

Edited By KF
Link to content
Share on other sites

I do not know the interface of Asus, but by logic it only shows you that this is an address that the router produced and is an internal address. Now in theory if in the living room this is the main converter, then I think it is better to turn off the dhcp in it as it is the one that produces internal addresses. @KF

Link to content
Share on other sites

Meanwhile the multirom has been running in the room for an hour plus smoothly without any errors.

 

The main converter in the living room is still on DHCP active.

 

The in-room converter on DHCP is off.

 

** Hope it continues like this .. Just hope the VOD in the room continues to run smoothly as it was before.

 

I very much hope that there is no effect of DHCP on VOD either because it has always worked well.

 

In the meantime I let the converter run multirom for testing.

 

@NR

Link to content
Share on other sites

Okay, in the meantime I'm updating that everything works ..

 

Right now the multirom is running in the room and I noticed that while running (probably) the router shows me that the converter is set to STATIC IP.

 

Attached picture. (Last on the list)

 

As for the living room converter - its DHCP is still active, I will try to turn it off later as well

 

@NR

 

 

ככככככ. Jpg

Edited By KF
Link to content
Share on other sites

Thank you very much man, who would have believed that such a simple setting in a converter did such damage .. I was already crazy about it!

 

I will finally update in a few days that everything is going smoothly.

 

@NR

 

Link to content
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

guest
Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.

 Share


  • Latest news

  • Buzz-Zone: Everything hot on the net

×
  • Create new ...

At the top of the news:

new on the site