New Asus B9 Expert Book with Mouse and Keyboard BT Connected with Lag - PC Technical Support - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

New Asus B9 Expert Book with mouse and keyboard in BT connection with Lag


 Share

Recommended Posts

About half a year ago I bought an Expert Bock from Asus (9th generation I7 transition, 11GB RAM, 16TB And more).

From the first day I connected my MX MASTER with the MX KEYS keyboard in a Bluetooth connection, a lag started every few seconds that plugs the mouse / keyboard for a second or two and continues.

 

Typing is more typing with a letter (for example) and with a mouse it's just annoying and very difficult to work like that especially as a lawyer who writes a lot and can't afford mistakes (going back to fixing all the letters is a nightmare).

 

In connection with the dongle there is no problem to the best of my recollection.

 

The same mouse and the same keyboard work great with computers Others I have at home with a BT connection with no lag and no problem.

I turned to Asus, it started from different drivers and continued after a short time in my insistence on getting a new computer and so it was. Only the brand new computer (out of the box) remains exactly like that.

 

Does anyone have a creative idea?

Link to content
Share on other sites

  • תגובות 35
  • Opens on
  • Last comment

Prominent participants in the discussion

Prominent participants in the discussion

Attached Images

I got to check the truth with one of my computers that has a card of , And turns out to share a connection with the USB component. Try to go to the device manager and this time down in the parts of the usb and there turn off the power management for all the hubs (in theory I would turn off everything). Now in case it is not done, my recommendation is to update to the latest version both Bluetooth and wifi and chipset driver.

Update if it has made any changes. @xtract1

Edited By NR
Link to content
Share on other sites

  • 3 weeks later ...

I did - I think there is a slight improvement (or it's just my imagination) but the phenomenon continues.

It also does not make sense to me that it is a matter of automatically shutting down to save electricity because it happens to me while working and not when the computer has not been used for a few minutes and maybe turned it off.

 

More ideas?

Link to content
Share on other sites

There are all sorts of things that can cause some problems and you can try, although it does not guarantee anything.

.

Disabling the fast startup is something I would first recommend regardless of the mouse. It is in the power management settings in the control panel.

In fact it is enabled by default in Windows and it prevents the operating system from doing a complete restart.

 

In addition, Logitech can also upgrade the mouse (or dongle) firmware if there is a new version.

 

Install the mouse's driver (if I understood correctly and it's a mouse's Then options, it is only recommended to turn off smooth scrolling if it causes problems).

 

If the operating system is in English then disable Cortona.

 

Did you happen to uninstall Bluetooth Driver and let Windows install an older version approved by them? (Without most blotwares, just pay attention and do not delete the wifi driver).

 

In the power management settings if you log in to the preset that you currently have enabled, you will have a row named selective suspend - I would set to disabled. In the same window there is also a setting of the pci express and also there I would recommend setting to disabled.

 

Another thing that can be tried in case and you have ssd supports it is to install Intel's driver Intel® Rapid Storage. (Or something similar) since sometimes the delay you get is not due to the connectivity issues of the Bluetooth but the freeze of the ssd or in older computers hdd (mostly compatibility issues, usually in standard Windows installations these do not have these issues). There I would also eliminate power management.

 

If you have a wifi driver setting called it Collaboration So one can try to undo it and see if it has a positive effect. If not, then return.

 

Hopefully one of the things here will help, of course there are more things and suggestions from the net. I have just made suggestions that in theory should not accidentally impair the proper functioning of the computer. @xtract1

 

Link to content
Share on other sites

Disabling the fast startup is something I would first recommend regardless of the mouse. It is in the power management settings in the control panel.

In fact it is enabled by default in Windows and it prevents the operating system from doing a complete restart. I performed. Update.

 

In addition, Logitech can also upgrade the mouse (or dongle) firmware if there is a new version. I'll update.

 

Install the mouse's driver (if I understood correctly and it's a mouse's Logitech Then Logitech options, it is only recommended to turn off smooth scrolling if it causes problems).

 

If the operating system is in English then disable Cortona. How to cancel? I saw that it could not be removed.

 

Did you happen to uninstall Bluetooth Driver and let Windows install an older version approved by them? (Without most blotwares, just pay attention and do not delete the wifi driver). Yes, a long time ago - failed.

 

In the power management settings if you log in to the preset that you currently have enabled, you will have a row named USB selective suspend - I would set to disabled. In the same window there is also a setting of the pci express and also there I would recommend setting to disabled. I would love for a more accurate explanation of how I come to this.

 

Another thing that can be tried in case and you have ssd supports it is to install Intel's driver Intel® Rapid Storage. (Or something similar) since sometimes the delay you get is not due to the connectivity issues of the Bluetooth but the freeze of the ssd or in older computers hdd (mostly compatibility issues, usually in standard Windows installations these do not have these issues). There I would also eliminate power management. Orid

 

If you have a wifi driver setting called it Bluetooth Collaboration So one can try to undo it and see if it has a positive effect. If not, then return. Can't find - I'd love an explanation

Link to content
Share on other sites

I do not remember what was the way I canceled cortona, maybe I canceled windows search and the option that it will index things on the computer completely, it was a long time ago. Anyway in one of the wanderings I found some recurring options that I can not check myself at the moment- https://techdirectarchive.com/2020/08/09/what-is-cortona-how-to-disable-cortana-via-the-registry-or-gpo/

As for gpedit then it only exists in versions of Windows Pro and above and not in home. Choose what you are comfortable with.

 

In power management settings you have the program set up for you - usually on laptops it is balanced. You click on the same line of the program to change the program - from there change advanced power settings, and there it will open a window with settings. There are many recommendations here on what to cancel or change, from those that are available without playing in the registry then selective suspend is recommended to disable - and more settings of power saving in pcie, in hard disk \ ssd regarding shutdown after a certain time set to 0.

 

As for the latter setting then it is not in any wifi device that is shared by Bluetooth, you may not have one.

Hopefully some of this will help, there may also be some definition hidden in the BIOS that has to do with power saving (like supporting some sleep state). @xtract1

 

1.png

2.png

3.png

Link to content
Share on other sites

Something really weird here. Anyway my recommendation is to turn off all sleep after (maybe set to 0 and it will never set). Also eliminate hibernate.

In my opinion there is a chance that something related to this is the source of the problem. The number that appears to you in hibernate on battery is not a number that comes with a clean installation of Windows. There may be some software or security system that has some addon that adds power saving features. @xtract1

Link to content
Share on other sites

I did what was possible out of these - the same thing.

 

You do not think that the very fact that with MATSER 2S it does not happen but with MSTAER 3 it does it is not a specific matter of the Bluetooth or any driver maybe?

Link to content
Share on other sites

If this only happens with a particular mouse, it is worth trying to update its firmware.

https://support.logi.com/hc/en-us/articles/360034763274-Download-Stub-MX-Master-3-Wireless-Mouse-with-Hyper-fast-Scroll-Wheel

@xtract1

Link to content
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

guest
Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.

 Share


  • Latest news

  • Buzz-Zone: Everything hot on the net

×
  • Create new ...

At the top of the news:

new on the site

Gaming treats for the weekend

Gaming treats for the weekend

Another free game from the Epic Games Store, free titles to try out from Steam and Ubisoft Connect, fresh game packages on the Humble Bundle website and more are waiting for you inside