I've tried installing linux vr and I think I ate it ... - Linux, Mac and other operating systems - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

I tried to install linux vr and I think I ate it ...


Recommended Posts

I tried to install linux vr on my xyopea ... it wiped out my windows and got stuck in the middle of installing linux kernel ... now I don't have , I have no responsibility and have no way of trying to communicate with the device because it does not respond ...

Do you think I have eaten it now and I will have to use the beautiful xio screen as a temp gauge for the computer or is there a way to fix it ??

Thanks. Nissan.

Link to content
Share on other sites

Format the partition using a Windows boot disk and reinstall Windows ..

A large.

Call the Importer and ask how much it costs to burn And re-burn if you are worth it.

Worth searching online but I thought you must re-burn if the device is not connected.

Link to content
Share on other sites

ארכיון

This discussion has been archived and new comments can not be added.

  • Latest news

  • Buzz-Zone: Everything hot on the net

  • Popular now

×
  • Create new ...

At the top of the news:

new on the site