Wake on lan does not work from sleep mode - Networks and Internet - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

Wake on lan does not work from sleep mode


Dimka

Recommended Posts

Hello everyone,

I have a computer in the living room that I want to wake up from sleep.

WOL works for me if the computer is completely turned off, but not when it is in sleep mode ...

The short guide Here Summarizes everything I did.

Right now this is the situation:

The settings in the BIOS are enabled.

In windows (device settings) enabled.

Open port 9 (UDP).

Simple TCP / IP Service active.

I would love ideas, thanks.

Computer details:

Board H81I-Plus

Windows 7 64 bit.

Connected to another computer with a non-crossover Cat6 LAN cable, without a router or switch - it is the one that is supposed to wake it up.

Link to content
Share on other sites

I do not quite understand the intention, if you are talking about Hibernate then I do not use it.

When I talk about sleep, I am talking about:

A situation in which Turns off screen and hard and enters Sleep after a certain time (only the Gets power to ignite).

2 or if if you press the sleep button in the start menu (there is a shutdown, restart and there is sleep, again, not Hibernate).

** It seems to me Hibernate in windows in Hebrew is called winter sleep.

Link to content
Share on other sites

This is the first thing I tested, I also tried with the third option Only magic packet, but it does not work.

Another interesting thing, if you look at the connection itself, is a flashing orange light. According to the motherboard book, this means that the card is active and waiting to be woken.

Link to content
Share on other sites

I solved the problem.

I turned off Wifi and connected the computers to the router wired, and it worked.

I think in order for WOL to work properly, it needs to be connected to a router with static IP to each of the computers. (I used to connect the computers to each other).

Link to content
Share on other sites

The computers were connected with one LAN cable to each other - obviously I tried to comment with a MAC address (I use Aquila Wake on LAN and my own software I wrote for this purpose).

According to one of the forums I read, it is somehow related to static ARP that exists in the router but on the computer it is dynamic, unfortunately I could not make it static on the computer (command did not work).

(Try typing "ARP -a" in CMD and it displays the IP addresses associated with the MAC addresses, next to which is static or dynamic).

Link to content
Share on other sites

I may not have understood.

Anyway it works now, the big solution was to use a router.

To Dandy23,

I tried to send to 255,255,255,255, it just refused to work for me when I connected the computers directly (only worked if the target computer was turned off but did not work when asleep).

Link to content
Share on other sites

This is the first time I connected computers directly so do not know what to call it, the cable is not crossover.

In one I set IP 192.168.1.1 and gateway of 192.168.1.2

In both I did the exact opposite ...

Everything worked except waking up.

Link to content
Share on other sites

ארכיון

This discussion has been archived and new comments can not be added.

  • Latest news

  • Buzz-Zone: Everything hot on the net

  • Popular now

×
  • Create new ...

At the top of the news:

new on the site