About Screenshot - Page 2 - Linux, Mac and other operating systems - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

About screen capture


Recommended Posts

I forgot what I was doing with the installation, I am without a vow I will try to install it again as I prefer and remember exactly what I chose installation, and if the problem still will not be solved then without a vow I will also write here exactly what I chose this installation.

- - - Unified response: - - -

Why now in Firefox that I want to watch a video of HD I get only 360 P?

And the option to copy the video from the time it was stopped no longer exists?

What's the problem?

Link to content
Share on other sites

  • תגובות 34
  • Opens on
  • Last comment

Let's stop for a moment, take a deep breath and ....

Ok now we will continue.

Let us explain exactly what you are trying to do, what you have already tried and what the result of what you have done.

After we have these details, it will be possible to continue.

Link to content
Share on other sites

I installed a virtual machine as they showed in a video on YouTube,

But after the installation I press this START option does not take me to the LIVE Of the Linux and I could not figure out the reason?

This video shows installation and use of the installation I was able to install but on the use of it does not work for me contrary to the fact that this video is pressing START that it works Windows from the LIVE CD.

Instead I get a capture screen.

my.php? i = mnzgwyjnd0qz.bmpmnzgwyjnd0qz.bmp

Link to content
Share on other sites

This is not because you probably did not connect the To the virtual machine.

Turn on the machine, connect the drive (picture), and test the machine.

You may need to change the bot order in the machine BIOS. Do not know exactly how it works in virtualbox but when you turn on the machine you will see for a few seconds the possibility to enter bios settings as on a normal computer. From there, First in the bot

maxresdefault.jpg

Link to content
Share on other sites

ארכיון

This discussion has been archived and new comments can not be added.


  • Latest news

  • Buzz-Zone: Everything hot on the net

×
  • Create new ...

At the top of the news:

new on the site