Problem with the use of the 2 hand site
adplus-dvertising
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

Problem using 2 hand site


A sympathetic guest

Recommended Posts

A sympathetic guest

Each time I enter the 2 hand site at which point the next message pops up

Cookies are off

The site uses the service For the purpose of preventing online attacks.
Cookies are supported by the browser to view the site.
Please enable cookies in your browser and try again.

מספר פניה: 68a03de00c583317fd10393338ea199f
 
Contact a customer service center
Phone: 03-5522222
A national call center operates on Sundays
Hours 09: 00-18: 00

 

When I turn on the cookies, the same message pops up for me only without the cookies ...

A Google search shows that this is a factory that is completely unrelated ... This is the only site that happens to me in this post, I have a Windows 10 with the most up to date roaming.

I did a scan found nothing, anyone know the phenomenon?

Link to content
Share on other sites

Quote of simplify.co.il

Does it happen in Chrome or Explorer? Have you tried other browsers?

In all browsers, even on the computer Another one that is in my house with the same software data is happening.

Link to content
Share on other sites

Quote of simplify.co.il

Interesting ... maybe it's by IP

Tried to disconnect the router from the power for 20 seconds to return and try again to access the site.

Same

Link to content
Share on other sites

Quote of simplify.co.il

Try closing the browser to run a scan of CCLEANER

Then change DNS manually on local computer: Start> Run> ncpa.cpl> Right click

LOCAL NETWORK CONNECTION then> IPv4

Below in DNS, change to 8.8.8.8 and try again.

 

 

Wow thank you !!! :)

Link to content
Share on other sites

ארכיון

This discussion has been archived and new comments can not be added.

  • Latest news

  • Buzz-Zone: Everything hot on the net

×
  • Create new ...

At the top of the news:

new on the site