Computer does not log on to Windows at startup - PC Technical Support - HWzone Forums
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

A computer does not log on to Windows at startup


Recommended Posts

Hey,

When I turn on the ignition all the fans and components are working just fine as usual, there is simply no signal on the screen. A red CPU light comes on the motherboard.

Last week I took the computer to a lab technician and for some reason the computer turns on and does a normal bot for Windows. Today again the same problem. I tried connecting different cables to the monitor and another monitor with the help , DVI and DP without success.

In addition, I switched to another case because the case that appears in the list, the power button tended to get stuck and did not cause the computer to turn on, at the moment everything is sitting in the Corsair 220T, which as mentioned worked for about a week without any problems.

I have attached Of the bulb in the panel and of the specification.

How can I fix before I send to the lab again? Thanks

13db468a-925d-41f1-a5c9-357e73cb266d.jpg

cc221970-1f12-4177-ae8d-c5354a1aede3.jpg

Edited By BloodyW
Post Reply Direct Link To This Post
Share on other sites
  • BloodyW changed the title to A computer does not log on to Windows at startup
Quote of Moon-Mage

Try another electrical outlet if you say it worked for the technician.
If you manage to turn it on then I would also update the BIOS.

I have already tried, did not work, if the CPU light is on and it is not a problem in the processor then what could it be? I also tried to replace In the board and connect a card / RAM / hard disk again, it does not even show BIOS

Post Reply Direct Link To This Post
Share on other sites
Quote of Moon-Mage

This board did not support these processors originally and there are issues with the BIOS sometimes, especially if it is relatively old.

 Strange, the computer is less than a year old, so far it has worked great

Post Reply Direct Link To This Post
Share on other sites

He has 2 BIOS chips probably he switched to the second chip where the BIOS is out of date.

There is a way to pass their sons. I do not so much remember.

Disconnect the power Press the power button for 5 seconds, keep pressing and connect the power.

 

bios-en-07.jpg

Edited By Jabberwock
Post Reply Direct Link To This Post
Share on other sites
Quote of HelpSupport

Another option - remove all memory cards. Turn on the computer without Memories.

Turn off the computer and insert only one component memory One for DDR4_1 slot (this is the first slot remote from the CPU).

Turn it on and check again.

still not working

Post Reply Direct Link To This Post
Share on other sites
Quote of Jabberwock

He has 2 BIOS chips probably he switched to the second chip where the BIOS is out of date.

There is a way to pass their sons. I do not so much remember.

Disconnect the power Press the power button for 5 seconds, keep pressing and connect the power.

 

bios-en-07.jpg

Wandering the internet is probably the solution because it's a common problem, but I can not see anything on the screen

Edited By BloodyW
Post Reply Direct Link To This Post
Share on other sites

If the CPU / DRAM / VGA LED is on, that means the corresponding device is not working normally

 

Probably the problem is not in the processor itself (because you say it works intermittently) so I would check cables first.

That all power cables are properly connected to both the 24-pin and 8-pin of the CPU.

 

I would also take out the battery on the board for half an hour (battery located above the other large PCIE) to reset the BIOS.

This board has a new version of V2.0 that should already come with the BIOS that supports Amad's 3000 series. Version 1.1 does not support them out of the box and needs to be updated by BIOS.

If the board BIOS does not match the Reisen 3000, you will need to obtain another compatible processor to update the BIOS. 

In this board there is no option to update BIOS without CPU as in other boards.

If you bought your computer from a store, contact them to upgrade you to the latest BIOS. They are supposed to sting it for free.

Post Reply Direct Link To This Post
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

guest
Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.

×
  • Create new ...

At the top of the news:

new on the site