Lenovo idealpad does not respond after update on BIOS - PC Technical Support - HWzone Forums
Skip to content
  • Create an account
  • About Us

    Hello Guest!

    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

The Lenovo idealpad does not respond after a bios update

Recommended Posts


I updated the BIOS in Lenovo idealpad, I got a screen in a black background that says do not disconnect from the stream, and says that the BIOS has been updated, and is at 100%. After about two hours I hung up. Since then not even the charge light comes on. I tried to prepare That I installed the bios.fd on it according to the instructions in Lenovo, and nothing happens. I tried on another usb and the same result. Urgent help brush. Tudan

Link to content
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.


  • Latest news

  • Buzz-Zone: Everything hot on the net

  • Popular now

  • Create new ...

At the top of the news:

new on the site