Help | Linksys WRT settings in Linksys WRT3200ACM with OpenWRT - Networks and Internet - HWzone Forums
adplus-dvertising
Skip to content
  • Create an account
  • About Us

    Hello Guest!

     
    Please note - in order to participate in our community, comment and open new discussions, you must join as a registered member.

    Our members enjoy many advantages, including the ability to participate in discussions, enjoy raffles and promotions for members of the site, and receive our weekly content directly by email.

    Do not like being harassed by email? You can register for the site but do not submit your registration to the weekly email updates.

Help | WIFI settings on the Linksys WRT3200ACM router with OpenWRT


parlux
 Share

Recommended Posts

Hi friends Hello I installed OpenWRT for my router a month ago

I do not understand why there are problems with WIFI both at 2.4Ghz and at 5Ghz there are disconnects and it is unstable

The router is connected to a modem of And I made a modem of Bridg that there will be no interruptions

What is possible to do? Maybe the frequency settings need to change them? The names I set for WIFI points are different from each other user2.4Ghz and the other user5Ghz

 

 

 

 

 

 

 

Edited By parlux
Link to content
Share on other sites

Hi, I'm with the same router and also with openwrt.
I started working on it with the goal of replacing the wrt1900ac I currently have.

For starters - did you get along with it?

If so - what are your final definitions?

 

If not - try moving the 5GB channel to 36 (the other channels have issues with this version).

Did you change the country code to IL?

 

Link to content
Share on other sites

Quote from moshavnik

Hi, I'm with the same router and also with openwrt.
I started working on it with the goal of replacing the wrt1900ac I currently have.

For starters - did you get along with it?

If so - what are your final definitions?

 

If not - try moving the 5GB channel to 36 (the other channels have issues with this version).

Did you change the country code to IL?

 

No, I'm still stuck with the problem, probably openwrt's firewall is blocking my internet access via WIFI.

I could not find a guide

You enabled a firewall to move To WIFI?

Link to content
Share on other sites

Join the discussion

You can then join the discussion and then join our community. If you already have an account with us, please Log in now To comment under your username.
Note that: The comment will appear to the surfers after approval by the board management team.

guest
Add a comment

×   The content pasted is with formatting.   Remove formatting

  Only 75 emoji are allowed.

×   Your link has been automatically assimilated.   Show as regular link

×   Your previous content has been automatically restored.   Clear all

×   You can not paste images directly. Upload or insert images from URL.

 Share

×
  • Create new ...

At the top of the news:

new on the site